Avid 2018.12 Users Having Issues Matching Back to Wrong Part of a Group

With the release of Avid Media Composer 2018.12, Avid added the capability for users to quickly generate muli-camera groups by right clicking in the record monitor of a synced sequence and selecting “Create Group”. ┬áRed Arrow has a short video tutorial on their YouTube channel, which I have embedded below:

This is a great time saver for AEs, however, I have run across a number of users who have begun to have trouble matching back to the group from within a sequence. This usually occurs with teams that are working with mixed Media Composer Version environments (ie: AEs are on 2018.12.3 and producers/editors are on an older version) or when AEs make changes to the groups themselves using the new group edit feature.

The solution to this problem is pretty simple, but does require a workstation running Avid Media Composer 2018.12 or later:

  1. On the workstation running Avid Media Composer, navigate to the bin where the trouble sequence lives.
  2. Right click on the trouble sequence and select “Refresh Group Edits”.

The sequence should update with the new group references and users should now be able to match back.

2 thoughts on “Avid 2018.12 Users Having Issues Matching Back to Wrong Part of a Group”

  1. hey Derek,
    I have built an automatic grouper for my internal use, and have decided after using Avid’s Group to Sequence, to let people try us out.
    We create individual groups along the sequence in the same way a manual worker would create — this way any avid version can use our grouper.

    I’m a 12 year veteran AE, and am really Avid’s number one fan, but their grouper does not do it just right.

Leave a Reply

Your email address will not be published. Required fields are marked *